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Question: 1265

A financial trading PC with dual Xeon Gold 6448Y (128 cores total) exhibits 15% IPC loss in latency-
sensitive algos despite 4TB DDR5-6400 fully populated. What PC bus hierarchy bottleneck is evident?

A. UPI link saturation between sockets
B. Mesh topology congestion at IO die
C. CXL 2.0 cache coherency overhead
D. QPI legacy mode fallback

Answer: A
Explanation: Trading algos hammer inter-socket UPI (Ultra Path Interconnect) at 16.0 GT/s, saturating 4
links per socket and inflating remote access from 120ns to 300ns; dual-socket mesh demands balanced
local data affinity, dropping IPC.

Question: 1266

A multimedia production studio needs high-quality output devices for color-accurate printing and audio
monitoring. Which combination best ensures professional-grade results?

A. TN panel monitor with LED backlighting and consumer earbuds
B. VA panel monitor and Bluetooth speakers
C. IPS monitor with 100% Adobe RGB coverage and studio reference headphones
D. OLED display with wide gamut and built-in speakers

Answer: C
Explanation: IPS monitors offer superior color accuracy and viewing angles with high gamut coverage
essential for print-proofing, while studio reference headphones provide flat frequency response for precise
audio mixing, unlike consumer devices that color sound or lack calibration.

Question: 1267

ZIP forensics: Timestamp from?

A. Varies by tool
B. Central directory



C. Extra field
D. Local headers

Answer: B
Explanation: Central directory timestamps primary; locals secondary. 7-Zip best.

Question: 1268

In an IT support department with 50 employees using laptops as primary devices in hot-desking setups,
recent audits show average wrist extension of 25 degrees during typing, exceeding recommended limits.
Employees report increasing carpal tunnel symptoms. Applying ISO 9241 ergonomic requirements for
office work with visual display units, what configuration change provides the highest complexity reduction
in repetitive strain injury risk?

A. Upgrade to laptops with larger integrated trackpads
B. Issue wrist rests padded at 2 cm height
C. Deploy external keyboards and mice with negative tilt trays
D. Enforce 5-minute micro-breaks every 30 minutes via software

Answer: C
Explanation: Laptops inherently promote non-neutral wrist and neck postures due to integrated screen and
keyboard. External peripherals allow independent positioning, enabling straight wrists parallel to the floor
and appropriate screen height. ISO 9241 standards emphasize separate input devices for prolonged use to
achieve neutral postures, significantly lowering ulnar deviation and extension forces compared to reliance
on breaks or rests alone.

Question: 1269

Printing large web pages with complex CSS Grid layouts results in pagination issues. The professional
optimizes print output. What CSS technique resolves this?

A. Implement fragmentainers with box-decoration-break
B. Apply page-break-inside: avoid on grid containers with orphan control
C. Use @page margins with size: landscape and forced breaks
D. Utilize print-color-adjust: exact with economy mode

Answer: B
Explanation: page-break-inside: avoid on critical grid containers combined with orphan/widow controls
prevents undesirable splits, ensuring professional multi-page prints of complex layouts.



Question: 1270

A tech firm in 2025 faces AI-generated phishing. To proactively secure executive identities, which
multifactor method resists deepfake voice attacks?

A. Relying on email-based codes
B. Deploying hardware-based push notifications with cryptographic binding and out-of-band confirmation
C. Implementing knowledge-based verification
D. Using voice biometrics alone

Answer: B
Explanation: Deploying hardware-based push notifications with cryptographic binding provides phishing-
resistant MFA through possession factors not replicable by deepfakes. Voice biometrics vulnerable to
synthesis; email codes to interception; knowledge-based to social engineering.

Question: 1271

Overclocked 14900KS at 6.5GHz all-core with Hynix M-die DDR5-8000 fails y-cruncher Pi digits. What
IMC register state corrupts?

A. VREF DAC calibration drift
B. Write leveling skid
C. Read PBR precode error
D. TX DFE tap overflow

Answer: A
Explanation: Extreme DDR5 OC drifts VREF DAC calibration, misbiasing sense amps and failing bit flips
in y-cruncher FFT; requires per-rank retrain.

Question: 1272

A user is trying to open a file that was created in a newer version of software than what they have
installed. What is the best solution for this compatibility issue?

A. Use a different application to open the file
B. Ask the sender to save the file in a compatible format
C. Upgrade to the latest version of the software
D. Convert the file to an older format



Answer: C
Explanation: Upgrading to the latest version of the software is the best solution for compatibility issues, as
it ensures that the user can open and work with the file without any formatting problems.

Question: 1273

An advanced user customizes Windows 11 ARM64 Surface Pro for power efficiency, but Copilot+
features bloat idle CPU with NPU tasks. Using Task Scheduler and powercfg advanced queries, which
XML export/import sequence throttles Recall/Snapshots while preserving desktop indexing?

A. Export-ScheduledTask "\Microsoft\Windows\Time Synchronization\Srv" | Set-ScheduledTask -
ThrottleNPU
B. powercfg /powerthrottling disable; schtasks /delete /tn "\Microsoft\Windows\Copilot*"
C. Set-ItemProperty HKLM:\SYSTEM\CurrentControlSet\Control\Power\PowerThrottling -Name
PowerThrottlingOff "1"
D. Dism /online /disable-feature /featurename:RecallAndSnapshots; powercfg /setacvalueindex
SCHEME_CURRENT SUB_NONE NPU_THROTTLE 0

Answer: D
Explanation: Dism /online /disable-feature /featurename:RecallAndSnapshots removes NPU-intensive
features, while powercfg /setacvalueindex SCHEME_CURRENT SUB_NONE NPU_THROTTLE 0
clamps idle NPU clocks to 400MHz baseline. Reboot applies; verify powercfg /query showing throttled
GUIDs, extending battery 20% for ARM desktops. Indexing via SearchIndexer service remains active.

Question: 1274

A remote workforce connects via IPsec IKEv2 with Suite B GCM-256 but observes replayed ESP
packets during high-latency links, causing TCP checksum offload failures. Anti-replay window (64
packets) overflows. Extending to 128 fails sequence wrapping. What secures per Internet security
standards?

A. Switch to WireGuard with ChaCha20-Poly1305 and cookie replies
B. Enforce perfect forward secrecy with RFC 8784 post-quantum keys
C. Implement extended sequence numbers (ESN) with 32-bit counters
D. Deploy DTLS-SRTP for UDP encapsulation with SRR

Answer: C
Explanation: IKEv2 ESN (RFC 4303) doubles sequence to 32 bits, preventing wrap/replay on long-lived
SAs; window slides dynamically without truncation. WireGuard stateless, DTLS app-specific, PFS
unrelated to replays. Basic Internet security counters ESP replay via sequence checks, but high-



throughput/VPNs exhaust 32-bit counters in days; ESN mandates for modern deployments, preserving
integrity without rekey overhead.

Question: 1275

In an enterprise setting using Microsoft Office 365 applications, a user is performing advanced data
consolidation in Excel involving multiple workbooks open simultaneously. The user needs to cascade
windows for quick navigation while applying precise formulas referencing cells across windows. Which
combination of window commands and parameters optimizes this workflow without disrupting ribbon
access or formula bar visibility?

A. Window > Arrange All > Horizontal and freeze panes individually
B. Arrange All > Cascade, followed by manual resizing to expose formula bar
C. View > Arrange All > Vertical with Switch Windows dropdown
D. Use View > New Window for each workbook and arrange tiled

Answer: D
Explanation: Opening new windows for the same workbook via View > New Window allows multiple
views of the same file, which can then be tiled or arranged for comparison. This method preserves full
ribbon and formula bar access while enabling cross-window references with distinct arrangements, ideal
for complex consolidation tasks.

Question: 1276

A developer is tasked with creating a software solution that needs to be compatible with multiple operating
systems. Which development approach should the developer consider?

A. Monolithic Development
B. Native Development
C. Platform-Specific Development
D. Cross-Platform Development

Answer: D
Explanation: Cross-Platform Development allows the developer to create a software solution that runs on
multiple operating systems, maximizing reach and usability without the need to develop separate versions
for each platform.

Question: 1277

A network security team is designing a zero-trust architecture for a hybrid workforce. Remote users must



access internal SaaS and on-premises applications with granular policy enforcement based on device
posture and user identity. Which advanced concept best integrates identity-aware proxying with continuous
verification?

A. Secure Access Service Edge (SASE) with ZTNA
B. Traditional VPN concentrator with split tunneling
C. Perimeter-based firewall with DMZ segmentation
D. Service mesh sidecar injection

Answer: A
Explanation: Secure Access Service Edge (SASE) with Zero-Trust Network Access (ZTNA) provides
identity-centric, least-privilege access by verifying user, device, and context continuously before granting
application-specific connections, replacing outdated perimeter models and enabling secure hybrid access
without full network exposure.

Question: 1278

In a scenario where employees must identify themselves via biometric scanners at secure workplace
entrances, the system logs show repeated failed iris scans during morning rush, with false rejection rates
climbing to 12%. What adjustment optimizes authentication reliability without compromising security?

A. Reduce iris scan timeout from 3 to 1.5 seconds
B. Implement liveness detection using pupil response analysis
C. Enlarge capture window to 40x30 mm field of view
D. Increase ambient lighting to 500 lux minimum threshold

Answer: D
Explanation: Insufficient lighting causes specular reflections and poor iris contrast, driving false rejections
above 1-2% acceptable rates; 500 lux ensures optimal capture without affecting liveness security. Timeout
reduction frustrates users, liveness adds complexity unnecessarily, and window enlargement risks capturing
multiple irises. ISO/IEC 19794-6 standards guide this identification protocol.

Question: 1279

A user is experiencing slow performance on their personal computer. They suspect that the issue may be
due to insufficient RAM. If the computer currently has 4 GB of RAM, what is the minimum amount of
RAM recommended for optimal performance in modern applications?

A. 16 GB
B. 12 GB



C. 6 GB
D. 8 GB

Answer: D
Explanation: For optimal performance in modern applications, especially those that are resource-intensive,
a minimum of 8 GB of RAM is recommended. This allows for smoother multitasking and better handling
of demanding software.

Question: 1280

You want to ensure that your web application is resistant to SQL injection attacks. What is the best
practice to implement?

A. Allow user input without validation
B. Use prepared statements for database queries
C. Disable error reporting
D. Use simple query strings

Answer: B
Explanation: Using prepared statements for database queries is the best practice to protect against SQL
injection attacks, as it separates SQL code from user input. Allowing unvalidated input increases
vulnerability, disabling error reporting does not enhance security, and using simple query strings can be
risky.

Question: 1281

During a desktop audit in a secure Windows 11 Enterprise environment, users complain that right-clicking
the desktop no longer provides quick access to change dynamic backgrounds. The IT professional enables
Windows Spotlight for compliance monitoring. Which two new context menu options, added in the
November 2025 Release Preview, allow users to efficiently manage Spotlight backgrounds without
opening Settings?

A. Rename computer and Device insights
B. Use Windows Studio Effects and Turn on basic camera
C. Learn more about this background and Next desktop background
D. Next desktop background and Virtual Workspaces

Answer: C
Explanation: With Windows Spotlight set as the desktop background, the November 2025 update (Builds
26100.7309 and 26200.7309) added "Learn more about this background" and "Next desktop background"
directly to the desktop context menu. This enables quick cycling or information retrieval on dynamic



images, enhancing user efficiency in managed environments where frequent background changes aid in
visual compliance checks or reduce monotony without navigating through Personalization settings.

Question: 1282

An organization wants to assess the effectiveness of its ergonomic interventions. Which method would
provide the most accurate feedback from employees?

A. Conducting a survey on employee satisfaction
B. Holding a focus group discussion
C. Observing employees during their work
D. Reviewing injury reports from the past year

Answer: C
Explanation: Observing employees during their work allows for real-time assessment of ergonomic
practices and identification of areas needing improvement, providing more accurate feedback than surveys
or discussions.

Question: 1283

Quantum threats target ECDSA sigs in Let's Encrypt chains for CDN-hosted SPAs. HSMs delay
revocation. Attackers harvest-and-decrypt TLS 1.2 ECDHE. Migration lags. What Internet security
transitions gracefully?

A. Implement OHTTP for oblivious proxying of fetches
B. Deploy hybrid PQ-TLS with ML-KEM/ML-DSA key exchange/signing
C. Enforce TLS 1.3 with post-handshake auth only
D. Use MASQUE for HTTP/3 CONNECT-UDP proxy connect

Answer: B
Explanation: Hybrid post-quantum TLS (MSR RFC drafts) combines classical (X25519) with lattice
KEMs (ML-KEM RFC 8554) in parallel envelopes, ensuring forward secrecy against harvest-now-
decrypt-later without breaking classical clients. OHTTP/MASQUE tunnel, TLS 1.3 mandates but classical
curves. Internet security protocols evolve via hybrid composability, maintaining compatibility while
achieving 128-bit+ security against Grover/Shor in cert-heavy CDNs.
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